26.09.29
0
조회 184
26.09.26
1
조회 149
26.09.24
0
조회 174
26.09.23
0
조회 180
26.09.19
0
조회 496
26.09.11
0
조회 147
26.09.10
0
조회 144
26.09.10
0
조회 147
26.09.10
0
조회 114
26.09.10
0
조회 100
26.09.09
1
조회 100
26.09.04
0
조회 500
26.09.03
0
조회 339
26.09.01
1
조회 134
26.08.29
0
조회 177
26.08.22
0
조회 289
26.08.20
0
조회 319
26.08.13
0
조회 309
26.08.13
0
조회 362
26.08.13
0
조회 203
댓글 9
이제는 Connect Error: No such file or directory 에러가 뜹니다.
재시작은 my.cnf 복사해주고
sudo service nginx restart
sudo service php7.2-fpm restart
이렇게 하였습니다.
또한 phpmyadmin접속을 할려고하면 아래처럼 나옵니다.
phpMyAdmin - 오류
세션 시작 중 오류가 발생했습니다. PHP 및 / 또는 웹 서버 로그 파일을 확인하고 PHP 설치를 올바르게 구성하십시오. 또한 브라우저에서 쿠키가 활성화되어 있는지 확인하십시오.
session_write_close () : 쓰기 실패 : 장치에 남아있는 공간이 없습니다. (28)
session_write_close () : 세션 데이터 (파일)를 쓰지 못했습니다. session.save_path의 현재 설정이 올바른지 확인하십시오 (/ var / lib / php / sessions).
장치에 남아있는 공간이 없다는데요 ㅜㅜ
DB 쪽의 문제도 이것 때문일 수 있어요.
df -h 명령으로 디스크 여유공간 확인해 보세요.
용량 작은 파일들 때문에 inode 갯수가 모자랄 수도 있으니 df -i 명령도 써보시고요.
말씀대로 공간 만들어놨습니다.
이후에 sudo service php7.2-fpm restart을 하였는데
아래처럼 메시지가 출력됩니다. Job for php7.2-fpm.service failed because the control process exited with error code. See "systemctl status php7.2-fpm.service" and "journalctl -xe" for details.
갈수록 태산이네요 ㅠㅠ