26.09.29
0
조회 120
26.09.26
1
조회 127
26.09.24
0
조회 149
26.09.23
0
조회 154
26.09.19
0
조회 474
26.09.11
0
조회 142
26.09.10
0
조회 134
26.09.10
0
조회 139
26.09.10
0
조회 109
26.09.10
0
조회 95
26.09.09
1
조회 91
26.09.04
0
조회 341
26.09.03
0
조회 334
26.09.01
1
조회 131
26.08.29
0
조회 169
26.08.22
0
조회 281
26.08.20
0
조회 310
26.08.13
0
조회 304
26.08.13
0
조회 350
26.08.13
0
조회 197

댓글 6
}
과 같은 코드가 직접 작성하신 conf 파일에 있는지 확인해보세요
/etc/nginx/sites-enabled/rhymix 라는 파일이 원래부터 있었을 리가 없는데
님이 작성하셨거나 최소한 다른 데서 복붙하신 것 아닌가요?
남한테는 구체적인 커맨드까지 알려 달라고 하면서 자기가 쓴 것은 안 보여주는 사람을
우리는 치사빤스라고 부릅니다. ㅎㅎ
https://rhymix.org/manual/introduction/nginx
"주의: 라이믹스 2.0부터는 rewrite 규칙에 location / { try_files ... } 블럭이 포함되어 있으므로 사이트 설정에 동일한 블럭을 추가하면 오류가 발생합니다."
rhymix 파일에 존재하는 location / { 와 } 사이를 지워주세요. 지우기 전 rhymix 파일을 다른 곳(홈 폴더 등)에 백업해주세요.