26.09.29
0
조회 193
26.09.26
1
조회 152
26.09.24
0
조회 182
26.09.23
0
조회 187
26.09.19
0
조회 507
26.09.11
0
조회 149
26.09.10
0
조회 147
26.09.10
0
조회 149
26.09.10
0
조회 116
26.09.10
0
조회 101
26.09.09
1
조회 102
26.09.04
0
조회 501
26.09.03
0
조회 340
26.09.01
1
조회 136
26.08.29
0
조회 179
26.08.22
0
조회 292
26.08.20
0
조회 322
26.08.13
0
조회 312
26.08.13
0
조회 364
26.08.13
0
조회 206
댓글 11
Rhymix -> XE가 안될 뿐 XE -> Rhymix는 가능합니다.
PHP7.2 로 변경시에만 오류가 발생하며 그 이하 버전에서는 정상적으로 동작하는 것을 확인했습니다.
PHP7.2로 변경 시 모듈 등에서 Object를 사용할 수 없음 오류가 발생하는데, 해당 코드로 이동하여 new Object를 new BaseObject로 변경하면 정상 동작합니다.
관리자 페이지에서 보이는 오류라면 아마 php모듈 설치 여부 차이가 아닐까 싶네요. (역시 VPS를 쓰심이... 소근
@라라펠 님 덕분에 많이 배웁니다. 그런데 현재 제가 PHP 5 를 사용하는데 관리자 메뉴로 들어가면
아래처럼 사이트 다지인 설정에 아무것도 나오지 않습니다.
많은 분들의 조언대로 해봤지만 안되더라구요.
그래서 XE를 라이믹스로 변경을 하고 기존의 사이트를 그대로 사용할 수 있는지가 궁금했거든요.
PHP 모듈 설치 여부가 어떤건지 제가 몰라서요. ㅎㅎ
사실 지금 사이트 XE를 어떻게 라이믹스로 바꾸는지도 모릅니다. ㅎㅎ
그래서 현재의 XE로 운영하는 사이트를 어떻게 라이믹스로 바꾸는지 글을 좀 찾아봐야겠어요.
https://github.com/rhymix/rhymix-docs/blob/master/ko/introduction/xe-upgrade.md
이곳에 자세한 방법이 적혀있네요