슈퍼캐시 변경하려고 하는데 낙타 2018.05.13 06:47 조회 309 0 7 memcache 로 변경하려고 합니다. 혹시 저기 호스트에는 서버IP하면 될거같은데 포트는 어떤거로 넣어줘야하나요? 첨부 1 1.PNG [File Size:4.1KB/Download:9] 목록
쳇GPT만 사이트 접속 시 403으로 뜬다고 하는데 혹시 비슷한 경험을 하신 분 계신가요? 5 마트몬 26.09.19 0 조회 506 쳇GPT만 사이트 접속 시 403으로 뜬다고 하는데 혹시 비슷한 경험을 하신 분 계신가요?
라이믹스 최신버전 + PHP 8.4v 환경에서 설정할것 문의 합니다. 4 xone 26.09.10 0 조회 146 라이믹스 최신버전 + PHP 8.4v 환경에서 설정할것 문의 합니다.
AJAX(JSON) 요청 처리 중 응답이 완전히 비어있으면 클라이언트에서 TypeError 발생 (data._rx_debug null 체크 누락) 4 루딩 26.09.04 0 조회 500 AJAX(JSON) 요청 처리 중 응답이 완전히 비어있으면 클라이언트에서 TypeError 발생 (data._rx_debug null 체크 누락)
우분투 26.04.1 재설치 후 PHP 8.5 사용, 라이믹스 오류 해결 방법 4 해링밀턴 26.08.29 0 조회 178 우분투 26.04.1 재설치 후 PHP 8.5 사용, 라이믹스 오류 해결 방법
Rhymix 2.1.36 업데이트 후 모듈 설정이 계속 나타나고 unique_auth_key 오류가 발생합니다. 3 youshine 26.08.20 0 조회 320 Rhymix 2.1.36 업데이트 후 모듈 설정이 계속 나타나고 unique_auth_key 오류가 발생합니다.
댓글 7
memcache 데몬이 설치되었고 실행중이라는 가정하에 11211포트가 기본 포트입니다.
웹호스팅의 경우 모든 호스팅이 memcache를 제공하는것은 아니므로 확인이 필요하며 직접 서버를 운영중이시라면 설치여부 확인후 설치하시면 됩니다.
아니면 설치까지만 하면 되나요?
저번에 실행했다가 사이트가 먹통되어서 ㅠㅠ
웹호스팅에서 memcached를 추가로 신청하신 경우
웹호스팅 업체에서 알려준 호스트와 포트를 사용해야 합니다.
단독서버나 가상서버를 사용중이고, 동일한 서버에 memcached를 설치했다면
기본값(호스트 127.0.0.1, 포트 11211) 그대로 쓰시면 됩니다.
우분투는 apt-get으로 설치하기만 해도 memcached가 자동 실행됩니다.
센토스는 yum으로 설치 후 따로 실행하고, 재부팅시에도 자동 실행되도록 설정해 주어야 합니다.
라이믹스는 캐시 설정을 저장할 때 실제로 그 설정으로 작동이 가능한지 테스트하는 과정을 거칩니다.
설정이 잘못 되어서 테스트를 통과하지 못하면 에러가 뜨므로 즉시 알 수 있습니다.
Memcached 설치만하고 슈퍼캐시 모듈에서 말하신 설정만 적용하면 될까요?
Memcached 를 설치하고 실행하면 에러가나서요 ㅠㅠ
관리자가 memcached 실행해줬는데
사이트가 메뉴클릭하면 이동이 안되더라구요.ㅠㅠ